make install error on AIX 4.3.3

Jean-Marc Monnez monnez.jean-marc at
Thu Aug 8 09:49:31 EDT 2002

A potential make problem will not be solved this way, but if you don't need special configure options you may find an AIX precompiled version @


-- JMM

Yasin Zackaria wrote :

> I am trying to install sudo on AIX 4.3.3 which is not listed on RUNSON. I
> have untarred the sudo.1.6.6 file and left all the defaults within
> as they are, and not run configure. Tried running 'make install'
> and I get the following error:
> make: 1254-002 Cannot find a rule to create target install from
> dependencies.
> Stop.
> Can anyone help in anyway. as there is nothing in the Troubleshooting FAQ
> section.
> Regards
> Yasin.
> _____________________________________________________________________
> This e-mail has been scanned for viruses by the WorldCom Internet Managed Scanning Service - powered by MessageLabs. For further information visit
> ____________________________________________________________
> sudo-users mailing list <sudo-users at>
> For list information, options, or to unsubscribe, visit:

More information about the sudo-users mailing list