New user of Sudo

Oh cloh at
Mon Sep 16 23:43:47 EDT 2002

Dear All

I have just started to use sudo.  My platform is SUN Solaris 8 SPARC.  I have installed sudo-1.6.6 on my machine.  I could only use sudo when I logon on as root and NOT other usercodes/ids.  

Below shows what happened when I tried to use sudo in root and uc (another userid):
root at bdocrd003 # sudo -l
User root may run the following commands on this host:
    (ALL) ALL
root at bdocrd003 # su - uc
Sun Microsystems Inc.   SunOS 5.8       Generic Patch   October 2001
uc at bdocrd003 # sudo
sudo: not found
uc at bdocrd003 # sudo -l
sudo: not found
uc at bdocrd003 #

I have tried to set up the /etc/sudoers file to make user privilege specification uc ALL=(ALL) ALL.  It didn't work for me.

I would appreciate if any one of you out there is able to help resolve this issue, i.e allow other userids to use sudo too.

Thank you for your time and attention.  I look forward to your response.

Best regards

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/sudo-users/attachments/20020917/a4efa3ed/attachment.html>

More information about the sudo-users mailing list