[sudo-users] Problem with sudo and chown command.

Michael Potter michael at potter.name
Tue Apr 8 00:38:34 EDT 2008


Please give us a little more detail.  Are you getting an error message
or just silent failure?

Also, send something a little more concrete by sending us a cut and
paste of an ls -l of the file before and after the sudo chown.

If you have already solved the problem, please share the solution.

Michael Potter

On Thu, Apr 3, 2008 at 2:31 AM, Sebby <sebastian_psiuk at tlen.pl> wrote:
> Dear All!
>  I have a problem with sudo.
>  I give command sudo chown dba:gdba /u00/oradata/test and this not worked.
>  In sudoers I was defined olek ALL=(root) NOPASSWD:/usr/bin/* /u00/oradata/*
>  Please help me and Thanks
>  Regards
>  Sebastian
>  ____________________________________________________________
>  sudo-users mailing list <sudo-users at sudo.ws>
>  For list information, options, or to unsubscribe, visit:
>  http://www.sudo.ws/mailman/listinfo/sudo-users

More information about the sudo-users mailing list