[sudo-users] Antwort: Re: Antwort: Re: sudo and ulimits on aix 5.3

philipp.achmueller at arz.co.at philipp.achmueller at arz.co.at
Wed Mar 26 04:40:05 EDT 2008

In message 
<OFB05E6B5F.059E2C55-ONC125740B.003128B6-C125740B.00316570 at arz.co.at
                 so spake  (philipp.achmueller):

> tried it on aix 5300-06-05-0806:
> sudo -u <user> ulimit -a   -> not working

That's odd; I had another person report that it worked for them.
Can you check config.h and verify that HAVE_GETUSERATTR is defined?

 - todd

sudo expects that hard AND soft limits are entered in 

since it's enough in AIX to set only one (hard/soft) may you can change 
this behaviour so, that it's enough to set only hard OR soft limits??


Diese Nachricht dient ausschließlich zu Informationszwecken und ist nur 
für den Gebrauch des angesprochenen Adressaten bestimmt.

This message is only for informational purposes and is intended solely for 
the use of the addressee.

More information about the sudo-users mailing list