[sudo-users] sudo 1.7.1 with pam, ldap and SSL on solaris 10: need help [SOLVED]

Macleod, Paul paul.macleod at eds.com
Fri May 29 08:04:24 EDT 2009

Fija / Todd

Can confirm,  amending the ldap.conf, has cleared it up for me as well.

tls_cert  /var/ldap/

instead of:-
tls_cert  /var/ldap/cert8.db

I'm currently replacing the directory service now; with a Sun DS 6,
instead of 5.2.   To make a full evaluation of it all working on Solaris

Thanks for the time you both have taken in progressing and clearing my
stumble block.



-----Original Message-----
From: sudo-users-bounces at courtesan.com
[mailto:sudo-users-bounces at courtesan.com] On Behalf Of Todd C. Miller
Sent: 29 May 2009 12:49
To: M. Fija
Cc: sudo-users at sudo.ws
Subject: Re: [sudo-users] sudo 1.7.1 with pam,ldap and SSL on solaris
10: need help [SOLVED]

Glad to hear it is not sudo's fault.  It looks like other people
are having the same issue on other systems that use netscape/mozilla
dreived LDAP libs.  I'll add a note in the docs about this.

 - todd
sudo-users mailing list <sudo-users at sudo.ws>
For list information, options, or to unsubscribe, visit:

More information about the sudo-users mailing list