[sudo-users] Sudo: parse error in /etc/sudoers near line -1

Todd C. Miller Todd.Miller at courtesan.com
Thu Jun 11 10:38:39 MDT 2015

On Thu, 11 Jun 2015 16:15:23 -0000, "Eugene J. Pate" wrote:

> I also tried to upgrade to sudo-1.7.0-1.aix6.1.ppc.rpm and received pretty
> much the same msg, any suggestions would be greatly appreciated.
> EXP:
> # rpm -Uvh sudo-1.7.0-1.aix6.1.ppc.rpm
> package sudo-1.6.9p15-2 (which is newer than sudo-1.7.0-1) is already
> installed

I wouldn't suggest running sudo 1.7.0 due to its age, but you can
avoid the rpm error by using the --oldpackage option.  I suspect
rpm is just confused by the version number.

 - todd

More information about the sudo-users mailing list