Sudo usage

Alex Karlov mralexk at
Thu Sep 14 18:09:09 EDT 2000

Is anybody can answer my questions.

Here is the problem I run in to:
I have 2 UNIX servers. (Both have sudo installed and configured) I have some 
group of files that I need to copy from one server to another. But before I 
do that, I need to change ownership and mode of the folders where I copy to. 
I think the sudo is perfect tool for that. I’ve seen once it worked on 
Windows machine to connect to the UNIX machine and did exactly what I 
needed. Unfortunately it doesn’t work for me in this situation UNIX to UNIX. 
I am not sure where I went wrong configuration, command line or something 
else. Here basically the command I would like to run. I am logged on 
server1. (not a root, just a regular user) $/usr/local/bin/sudo chmod –R 
go+w /net/server2/copyfolder/

Something like this. So far when I try to execute this line the sudo on 
server1 trying to be executed and nothing happened. How I can execute sudo 
command on server2 from server1?

I will appreciate your help.


Alex K

Get Your Private, Free E-mail from MSN Hotmail at

Share information about yourself, create your own public profile at

More information about the sudo-workers mailing list