Todd C. Miller Todd.Miller at
Wed Aug 23 11:16:55 EDT 2000

In message <200008231111160200.00750B43 at>
	so spake "xcelent" (xcelent):

> I am using sudo to give root access to a normal user to run adduser
>  command, for this I have made a script thats another story.
> Now I have a problem, when a normal user runs adduser command using sudo it
>  gives "Segmentation fault - core dumped ".
> On the otherhand , when I run this command through 'netadmin' account using
>  sudo, it works fine.
> Can anyone tell me what is the problem and how can I fix it ???????
> I have tried same things on other machine and it works fine with normal
>  accoutns. I only have problem in running on this machine, Is it because of
>  load on this machine cause sendmail is also running on this machine.

Well the first step is to run the file command on the core file and
see what program actually dumped core.  You haven't told us what
operating system this is on so we don't really have much info to
go on...

 - todd

More information about the sudo-users mailing list