[sudo-users] Problem with sudo and chown command.

Russell Van Tassell russell+sudo-users at loosenut.com
Tue Apr 8 01:11:35 EDT 2008

Might also add to that output from "which chown" and "sudo -l" (though
that should tell you how sudo is parsing the sudoers file as you expect).

On Mon, Apr 07, 2008 at 11:38:34PM -0500, Michael Potter wrote:
> Sebastian,
> Please give us a little more detail.  Are you getting an error message
> or just silent failure?
> Also, send something a little more concrete by sending us a cut and
> paste of an ls -l of the file before and after the sudo chown.
> If you have already solved the problem, please share the solution.
> On Thu, Apr 3, 2008 at 2:31 AM, Sebby <sebastian_psiuk at tlen.pl> wrote:
> > Dear All!
> >
> >  I have a problem with sudo.
> >  I give command sudo chown dba:gdba /u00/oradata/test and this not worked.
> >  In sudoers I was defined olek ALL=(root) NOPASSWD:/usr/bin/* /u00/oradata/*
> >
> >  Please help me and Thanks
> >
> >  Regards
> >  Sebastian

Russell M. Van Tassell
russell at loosenut.com

This Fortue Examined By INSPECTOR NO. 2-14

More information about the sudo-users mailing list